Sign in to follow this  
Che'_Moderator

Ebay Item In Forum Beta

Recommended Posts

OK, this has been in the works but I think it is finally working the way I want it to. If you are selling anything on ebay and want it listed on Volvospeed also just add

vs304050

at the end of any auction title. Within a few minutes it should be listed here. At time time any items are fine not just volvo related. It will stay this way as long as its not abused. I will announce this in a public for in a few days once I get some feedback.

Share this post


Link to post
Share on other sites

Shit, I JUST listed the wheels on Ebay before I listed them on here.

Thanks for doing this, it should help a lot.

Share this post


Link to post
Share on other sites

Shit, I JUST listed the wheels on Ebay before I listed them on here.

Thanks for doing this, it should help a lot.

You can edit you know :P

Share this post


Link to post
Share on other sites

You can edit you know :P

I actually didn't know you could edit the title :blush:

I'll do it now.

Share this post


Link to post
Share on other sites

I see it

You see what I posted yesterday directly onto the VS site. Once I do the Ebay thing, it should double up, so I'll wait until I have another item to sell this week.

Share this post


Link to post
Share on other sites

You see what I posted yesterday directly onto the VS site. Once I do the Ebay thing, it should double up, so I'll wait until I have another item to sell this week.

Dont think so:

Its from ebay not vs

Share this post


Link to post
Share on other sites

how about registering our ebay names to your bot and then if also "volvo" is in the title, post here :)

Share this post


Link to post
Share on other sites

how about registering our ebay names to your bot and then if also "volvo" is in the title, post here :)

That would require me to know everyones ebay name in advance and manually edit the loop and filter. IE, I dont care that much if your item sells :lol:

Share this post


Link to post
Share on other sites

Does it only work adding vs304050 to the title itself, or does the subtitle work also?

It should work in either but the issue I am having is the character set. I think it may be hit and miss with subtitle. With title its worked in every test.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this