Post A Picture Of Your Latest Purchase


BlackT5
 Share

Recommended Posts

Thanks! I landed a job about 12 hours after being laid off, started out half time and has since gone to full time. Its a much better job than I had so, really I owe my old boss a thank you especially since I'm off a sinking ship.

Can't wait to get home and get settled it'll be interesting to see how her big sister adjusts to all of this.

nice I am going on .....

15 months :lol:

Link to comment
Share on other sites

Best thing ever invented. No joke.

Oh and I just bought this :lol:

I'll try to grab a vid tomorrow morning, but she won't crank so well with the ECU.... <_< 4-5 attempts to get it to start, rough, rough start, revs up to 3K rpm's.... I still think I have AC, but I need to look at the diagrams and see why it doesn't like to start.

Link to comment
Share on other sites

QUOTE (matt b @ May 4 2009, 11:07 PM)
I'll try to grab a vid tomorrow morning, but she won't crank so well with the ECU.... <_< 4-5 attempts to get it to start, rough, rough start, revs up to 3K rpm's.... I still think I have AC, but I need to look at the diagrams and see why it doesn't like to start.

It's not starting now?

Pull it open and make sure pins aren't shorted out. Also make sure the ECU is seated. It could be altimeter related, since the AC shared a common pin with the altimeter and we swapped them. The altimeter may be telling the ECU it's at some crazy altitude and the ECU is dumping to too much fuel, or the opposite.

Link to comment
Share on other sites

It's not starting now?

Pull it open and make sure pins aren't shorted out. Also make sure the ECU is seated. It could be altimeter related, since the AC shared a common pin with the altimeter and we swapped them. The altimeter may be telling the ECU it's at some crazy altitude and the ECU is dumping to too much fuel, or the opposite.

OK, I'll take a look inside the beast. No CEL's and no pending codes, so at least it's behaving like it should once it's running.

Link to comment
Share on other sites

QUOTE (matt b @ May 4 2009, 08:07 PM) <{POST_SNAPBACK}>
I'll try to grab a vid tomorrow morning, but she won't crank so well with the ECU.... <_< 4-5 attempts to get it to start, rough, rough start, revs up to 3K rpm's.... I still think I have AC, but I need to look at the diagrams and see why it doesn't like to start.

Dude WTF?!? Justin's run fine.

EDIT NM I have no clue what you two are working on :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share