Increased Facebook Integration


Che'_Moderator
 Share

Recommended Posts

As always Volvospeed has a few things cooking. Next up is increased integration to both ebay and Facebook. If you have a facebook account be sure to "Like" Volvospeed Connect. Once you do you can help out by tagging a few Volvo related photos as Volvospeed Connect. This will help us develop a smoother running site that is less reliant on any specific social network site or image host.

Link to comment
Share on other sites

  • 2 weeks later...
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By YouGot5Banged
      Hey so recently have had my TDO4HL-13G start leaking oil and having shaft play it is time for a new turbo so I want to upgrade I have a 2002 Volvo xc70 (Engine: B5244T3) I am heading to a local wrecking yard (Pull N Save) I was wondering from what year and model VOLVO TDO4HL-16T is a straight bolt up to my 2002 volvo xc70 
    • By thegary
      Hey everyone,
      Perhaps you can give me some help.
      Have a 2011 Volvo C30 RDESIGN 6spd. I have a vibration, and wobble, and clicking on stop starts or turning. When i turn its just one click , nothing continuous. At speeds over 90kph, I get a wobble from the front left. Also under acceleration it feels like the something isn't correct in the front left. I would describe it as vibration or engine missing.
      I have replaced both axles as i had a tear in the right boot, so replace both sides. 
      I have put IPD stabilizer end links on . 
      Checked balance of front left wheel as well.
      Sometime when I am braking from speeds of 90kph plus, i get vibration through wheel, like a warped rotor. But other times its fine. Doesn't happen at lower speeds at all. 
      Car idles great, smooth, great gas mileage, no knocks for contact sounds from engine bay. 
      At a loss on what next. Could strut mount bushings and bearings be creating this issue?
      Anything suggestions that would help , would be most appreciated.
       
      Thank you
      Gary
       
    • By blackc30probs
      2008 Volvo C30 1.0 T5 with 130k miles.
      On cold startup the car runs rough bouncing between 1500-2000 rpm for about 10 sec before returning to 1500 until it is warm, the following codes have appeared: P0101 MAF circuit range/performance, and P0300 Random/ Multiple cylinder misfire. I have taken the following steps to solve the issue:

      About a year ago Cylinder 3 coil pack was replaced due to P303 code (issue was solved, just added as background)
      New MAF sensor was installed (after attempting to clean the stock Bosch unit, which also didn’t stop the code from reappearing) 2 weeks ago
      All 5 spark plugs replaced with Bosch units (3 months ago)
      New air filter, which was installed at the same time as the spark plugs

      The MAF problem started about a month ago, but the rough idle only 2 weeks ago, even after clearing the codes, they return after 1 or 2 driving cycles. Rough start up even happens after codes are cleared. 

      Anybody had this issue, or have any advice as to what the next steps should be?  
    • By JasonVonIrsik
      I have owned this amazing vehicle and as I started researching, I found that these cars make great sleeper cars.   No one wants to be taken by a grocery getter. 
      I am starting the build and want to get educated on my car. Vehicle: Grey 92 Volvo 240 Wagon. Engine 2.3L (That's all I know currently)  I have began tearing into the engine as it died on me and has been sitting for about a year now.  Shop said timing belt was busted and wanted 1,800.  I decided to do it myself.  I am mechanically inclined but far from a master mechanic.  Anyways, I welcome any and all advice.  I am going for sleeper, and will update any mods done.  I want it running first.  As you can see the belt is not busted and since the shop wouldn't return my car for almost 8 months, (Whole other story). I hope more issues have not raised.  At almost 200,000 but prior to dying it was running very well.  While I am tearing into it I want to fit it with a turbo. 
      Again I can work on stuff, but tricking out, yeah not my thing so first question would be.....Is this motor able to handle a turbo and will I have to get forged guts?  Can I keep the same fuel rail?  Cam suggestions.......So on.  Thanks and I am new to the group.............


    • By 2005V70R
      VS and the 850 T-5R were featured today on Second Daily http://seconddaily.com/850t5r/