Archived

This topic is now archived and is closed to further replies.

mrtl321

Valves, Rods Or Something Else

Recommended Posts

Last night was driving fine and then the turbo went psycho on me a overboosted like crazy. I shortly thereafter pulled over and heard a ticking/tapping sound which was decently loud. Let the car sit for about an hour and then restarted sound was there. Got it home and the noise wasnt as bad. When the engine revs tapping increases and when the throttle was released no tapping. I'll try to get a video up here sometime soon.

Just wondered if anyone had any ideas or would have a chance to look at it. (lunch/dinner will be purchased) Located in Minneapolis mn.

Thanks!

Sent from Verizon Wireless 4g device

Share this post


Link to post
Share on other sites

Well, when I bent my rods, the noise was louder at first as the counter balance kissed the bottom of the piston. After some metal trimmed itself, it got a bit quieter. I just can't say that you also bent a rod.

Share this post


Link to post
Share on other sites

Overboosting on the bottom end should throw the rod... Wat r u considering over boosting?

Share this post


Link to post
Share on other sites

Yes, what do you think the boost level was?

When you drove it, could you hear it in the car while you were driving, or is it only when the hood is up?

Share this post


Link to post
Share on other sites

We could hear it a little bit in the cabin not a whole lot though, but when you got outside you could hear it pretty good. I would consider overboosting to be way off the stock boost guage (what is the end of it equate to anyways?). The boost guage i want to say went as far as it could and then bounce a couple times but in general it went all the way and then came back to the end of the yellow circle and for some reason it bounced again way down even after i took my foot off the pedal. But as soon as i saw where it was i took my foot off the gas right away. It was weird since I wasn't doing anything crazy/racing with the car.

th_boostguage2.jpg

Share this post


Link to post
Share on other sites

Sounds like there is something wrong with your wastegate...as in stuck or a vacuum line leak.

For the engine, can you post a video and it might be time for one of these...

image_18203.jpg

Share this post


Link to post
Share on other sites

The end of the white is roughly 15 psi. If you went as far as where you have indicated, you are in rod bending territory.

Share this post


Link to post
Share on other sites

even a split second on stock bottom end would destroy the rod, thats sucky sucky business

Share this post


Link to post
Share on other sites

Took it to the shop today and stethascoped it and all the goodies. Found that the noise was coming from the top of the engine. Just went out to get a video, and of all the times it wasnt doing it loud enough for the camera to pick it up.

Share this post


Link to post
Share on other sites

The end of the white is roughly 15 psi. If you went as far as where you have indicated, you are in rod bending territory.

Hit over 18-20 after my manual swap... same thing happened as to OP. Most likely a bent rod... ended up buying another motor.

Share this post


Link to post
Share on other sites

If you've got a youtube clip of the car running at idle, play it together with an on-line metronome to determine frequency. If it's 1/2 crank speed, it's top-end related. If it's at crank speed, is the bottom end. More details on this method of diagnosis here:

http://www.___.com/forums/viewtopic.php?t=43827&p=214372#p214387

Share this post


Link to post
Share on other sites