Sign in to follow this  
Che'_Moderator

2Nd Quarter 2012 Backup And Updates

Recommended Posts

After a few hours downtime I have the site back online. Was a pretty typical back up along with a few minor changes. Most apparent will be that at the bottom of every topic there are not other suggested topics based on tagging. Archiving is also not enabled, as well as some changes to how search works. I know of a few minor issues with the forums, but everything should be working. So far thoughts on the new set up? I know how much you all love change.

  • Upvote 1

Share this post


Link to post
Share on other sites

Never used those features anyway so I didn't really notice. :lol:;)

Did you change it so you can't see how has repped posts?

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

I used to be able to see the rep assignments, only after the update did that function stop working. Besides, isn't moderator>gold anyways :lol:

Share this post


Link to post
Share on other sites

Oh you mean you cannot see it..... Thats a strange twinkie. Its not showing under your profile either. Ill look into it. Table probably got dropped and needs recached

Share this post


Link to post
Share on other sites

I can see reps fine, both per post and member reps for both Gilber33 and N(a) Game, and I'm only a simple Lifetime supporter!

Share this post


Link to post
Share on other sites

:lol: Nope cannot see it, and I have gold member. I mean, I'm a gold member. I can see the -1, but I cannot click on it to see that you gave it to me. :lol:

I can see reps fine, both per post and member reps for both Gilber33 and N(a) Game, and I'm only a simple Lifetime supporter!

Not talking about seeing them, talking about clicking the rep to see who gave you the rep.

ie

asdfsdf.jpg

That function is not working.

Share this post


Link to post
Share on other sites

:huh:

Has Forums always been on the right side of Members? :huh:

For some reason I keep thinking it was, Volvospeed, Forums, Members.....

But since the update I keep clicking on members out of habit of clicking up in that corner when in chat.

Share this post


Link to post
Share on other sites

:lol: dammit now im clicking on gallery!

Its w/e ill adjust eventually when I get tired of clicking the wrong thing.

  • Upvote 1

Share this post


Link to post
Share on other sites

+1 for not being able to see the reps. Way to break it, Chunk.

Share this post


Link to post
Share on other sites

Is the ability to block a particular member's sig a new option? I like it.

  • Upvote 1

Share this post


Link to post
Share on other sites

It's not new, Chuck brought it back. Was one of my favorite features because it allowed me to use the full forum (instead of mobile format) without having to see sigs - more Work Safe. Never mind, he didn't bring back the shut off signatures and avatars function as a global selection, you can however do it on an individual user basis.

Share this post


Link to post
Share on other sites

It's not new, Chuck brought it back. Was one of my favorite features because it allowed me to use the full forum (instead of mobile format) without having to see sigs - more Work Safe. Never mind, he didn't bring back the shut off signatures and avatars function as a global selection, you can however do it on an individual user basis.

Ye of little faith. I brought it bach as requested and now has a member by member option. More granular is more better. Did you even look under settings???

You can find it here: http://volvospeed.com/vs_forum/index.php?app=core&module=usercp&tab=core&area=ignoredusers

  • Upvote 2

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Che'_Moderator
      Just an update that the member map is back up. As far as I know all bugs that were reported have also been patched.
    • By Che'_Moderator
      A couple Mods were asking about this for people. 40% off membership winter coupon code is "2016". 
    • By Che'_Moderator
      Just looking for some feedback and suggestions. Everything should be running smoother now.
    • By Che'_Moderator
      Sorry about the outage earlier. I was hoping to get lucky and not have to take site down, but updated to php needed an apache up-date and restart. Over the next few days I will be applying all of the updates I have been working on so expect a little site weirdness. If you have any bugs that persist after clearing cache of Volvospeed temp files, feel free to submit a bug report under the support tab at the top. 
      Some of these updates are moving towards upgrades I have planned for this server. I hope to have the site running mirrored on new box within a week or so. New box will be dual e5-1650s for those who care. That should help with server side a good bit, but main bottle neck is still i/o. I saw some black Friday sales pop up on drives and ram. If we can raise a little bit of money we can upgrade the SAS to RAID 10 which should help A LOT, donation link in sidebar. So if we hit our goal that is the plan. If we do not get close I will just throw another 16gb in the machine and increase cache threads. Either way, expect the site to be a lot faster in the next few weeks, and hopefully I have gotten to most of the bugs.