Sign in to follow this  
Che'_Moderator

2Nd Quarter 2012 Backup And Updates

Recommended Posts

<p>Dont know if its related but im stuck in mobile... It wont let me change themes.</p>

and...

just noticed the HTML code when I quote and edit

Share this post


Link to post
Share on other sites

Ye of little faith. I brought it bach as requested and now has a member by member option. More granular is more better. Did you even look under settings???

You can find it here:

http://volvospeed.co...ea=ignoredusers

I did look under settings and saw the user by user granularity. My desire was to be able to run a clean presentation of the forum without any avatars or sigs as the old functionality allowed. But I'm not complaining, I'm happy with the new system now I've played with it. Thank you.

Any chance Gold Members will regain the ability to view who repped a post any time soon? :tup:

Share this post


Link to post
Share on other sites

<p>

<br />

stuck in mobile, can&#39;t reply to PMs<br />

<br />

<br />

</p>

Just noticed no pm either..

Share this post


Link to post
Share on other sites

Stuck on mobile version on my desktop??? Cant replay to pms...and it is not attractive to the eyes...

Did the full version become members only or something?

Share this post


Link to post
Share on other sites

Late to this party..Can't get out of mobile on my iPhone..always used standard view on my mobile. prefer standard view..

Also cannot seem to use browser back to get out of messaging center after replying to PMs

Edited by scumcity14

Share this post


Link to post
Share on other sites

Mobile on laptop FTL.

Only way i found to respond to PMs is to send a new PM to that memeber directly.

Share this post


Link to post
Share on other sites

Update: no notifications, messages, full site version (tried a few web browsers just to be sure)......

I'm just going under the assumption that something got changed or done wrong?

Share this post


Link to post
Share on other sites

Update: no notifications, messages, full site version (tried a few web browsers just to be sure)......

I'm just going under the assumption that something got changed or done wrong?

What do you mean no messages? Full site depends on how your browser indentifies itself.

Share this post


Link to post
Share on other sites

<p>

<br />

What do you mean no messages? Full site depends on how your browser indentifies itself.<br />

<br />

<br />

</p>

yeah but We can't switch from mobile site to full ... clicking change theme on the bottom, just takes me to the top of the page. Tried on chrome, firefox and IE. same results. replying to a PM gets an error that the message You've been trying to reply cannot be found.

Share this post


Link to post
Share on other sites

<p><br />

<br />

</p>

yeah but We can't switch from mobile site to full ... clicking change theme on the bottom, just takes me to the top of the page. Tried on chrome, firefox and IE. same results. replying to a PM gets an error that the message You've been trying to reply cannot be found.

Thats a browser issue. Mobile devices are really bad about it. Reboot the device and it will fix itself. As for messages, no idea what no messages means

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Che'_Moderator
      Just an update that the member map is back up. As far as I know all bugs that were reported have also been patched.
    • By Che'_Moderator
      A couple Mods were asking about this for people. 40% off membership winter coupon code is "2016". 
    • By Che'_Moderator
      Just looking for some feedback and suggestions. Everything should be running smoother now.
    • By Che'_Moderator
      Sorry about the outage earlier. I was hoping to get lucky and not have to take site down, but updated to php needed an apache up-date and restart. Over the next few days I will be applying all of the updates I have been working on so expect a little site weirdness. If you have any bugs that persist after clearing cache of Volvospeed temp files, feel free to submit a bug report under the support tab at the top. 
      Some of these updates are moving towards upgrades I have planned for this server. I hope to have the site running mirrored on new box within a week or so. New box will be dual e5-1650s for those who care. That should help with server side a good bit, but main bottle neck is still i/o. I saw some black Friday sales pop up on drives and ram. If we can raise a little bit of money we can upgrade the SAS to RAID 10 which should help A LOT, donation link in sidebar. So if we hit our goal that is the plan. If we do not get close I will just throw another 16gb in the machine and increase cache threads. Either way, expect the site to be a lot faster in the next few weeks, and hopefully I have gotten to most of the bugs.