Sign in to follow this  
Tightmopedman9

Another Rn + 20G, My 'build' Thread

Recommended Posts

What length bolt did you use? That hole is tapped really deep - it's also M7, I believe, just with an M6 head (10mm hex) - did you put an M6 bolt in by mistake ( you may realize why I am saying this...)

+1 on this....

The M6 and M7 bolts both have a 10mm head, so it would be an easy mistake to put the wrong bolt in.

If you're sure the hole is stripped, you're right, it's in a really bad spot to try to repair. You could try removing the main water pipe to see if you can get a straight shot at the hole. You probably want to be under the car, because if you're working from the top it will be tough to see what you're doing. If you can't get a straight shot at it or don't have enough room to use the tap, then pull the head back off. You don't want to fuck it up any more than it already is.

Share this post


Link to post
Share on other sites

Like H said, check the size of be bolt, even if you used the right one try fitting a longer one, sometimes there is more thread left in the hole and it might be enough.

You have two options if the hole is stripped, redrill and tap for larger bolt and drill out the hole in the water pipe or redrill and tap for a helicoil.

Job weld won't work.

One other option, it's ghetto but it will probally work.

Find a bolt that is slightly larger than the current one used, preferably a courser thread, force it into the hole by pushing very hard and wind it in with an air ratchet, this will force it to cut its own threads in the aluminum. It's good for a one time fix normally.

Share this post


Link to post
Share on other sites

I went through my bag of bolts and got one that was about 5mm longer. I was able to torque it to 20 ft-lbs, and that seemed to do it.

Now I just have to re-do my turbo coolant drain, I used a shitty hose clamp and I can't get it tight enough. The location is such a PITA...

I went to start it with the slight coolant leak from the turbo, but the battery was dead! I put it on the trickle charger, shoulda left it on the charger last night :unsure:

Share this post


Link to post
Share on other sites
I went through my bag of bolts and got one that was about 5mm longer. I was able to torque it to 20 ft-lbs, and that seemed to do it.

Be careful with those small bolts. Torque spec on a M7 bolt is 17NM, which is about 12.5ft/lb

Share this post


Link to post
Share on other sites

FUCK YEAH!!!!!!

First try and it started right up. I still have to have the V-Band flange welded to my downpipe, but after that I'll get some videos.

Now to take a shower ^_^

  • Upvote 3

Share this post


Link to post
Share on other sites

Cool! Good job, I had no idea that bolt was bent? Here look at the pic I sent u again I might have been due to shipping and in which case I did put insurance on it! Maybe u can claim something

4DFD5170.jpg

Share this post


Link to post
Share on other sites

It was actually because the bolt was only screwed in about 3 threads worth. Dont think it took much of a bump to bend it up.

Share this post


Link to post
Share on other sites

Oh I didn't pay attention to that, sorry man, but like I said maybe u can use the shipping insurance I paid for to get some money back I think I insured it for 300$

Share this post


Link to post
Share on other sites

This looks like a nice place to drop this picture.

20G - 18T - 15G

FEE5579D-22F0-4A42-B7B6-BC32C8030381-155

  • Upvote 4

Share this post


Link to post
Share on other sites

Well I got the exhaust done and with the wideband in I took it for a real test drive. Boosting ~11psi. HOLY CRAP THIS IS FAST. I'm so amazed, it just pulls and pulls. I went past the rev limiter a few times since it was still pulling. This is the fastest car I've been in to date and I haven't even turned up the boost past the wastegate pressure. Needless to say I'm happy!

Here's a quick video of it in the garage:

http://www.youtube.com/watch?v=w5VbgdIBo2M&feature=youtu.be

I'll get together a video with some compilation driving, idling, exhaust note and such.

Any recommendations on what I should set the rev limiter to? :ph34r:

  • Upvote 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this