Sign in to follow this  
Che'_Moderator

Forum Load Speed

Does Forum Load Faster For You  

12 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

C,

look at my avatar,

then click on my profile.not hover over it.

that is a moving GIF. it works fine when in my profile, but on the board, it doesn't work?

Share this post


Link to post
Share on other sites

C,

look at my avatar,

then click on my profile.not hover over it.

that is a moving GIF. it works fine when in my profile, but on the board, it doesn't work?

Rocks are hard.

Share this post


Link to post
Share on other sites

Fine And fast so far on the pc, but Mobile is a little laggy.

Share this post


Link to post
Share on other sites

Was just as fast at home as it is at work - mildly faster than it has been. No difference between the two. Work is XP SP3 with Firefox 17.0.1 and Home is Win 8 on Firefox 17.0.1 / IE 10

Share this post


Link to post
Share on other sites

Also getting this now on mobile..

2012-12-08_23-03-48.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Did you click it!? thats alot of hp increase.

and dam 7mpg boost :o

but yeah my mobile is doing the same thing with the off set parts.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Che'_Moderator
      Just an update that the member map is back up. As far as I know all bugs that were reported have also been patched.
    • By Che'_Moderator
      A couple Mods were asking about this for people. 40% off membership winter coupon code is "2016". 
    • By Che'_Moderator
      Just looking for some feedback and suggestions. Everything should be running smoother now.
    • By Che'_Moderator
      Sorry about the outage earlier. I was hoping to get lucky and not have to take site down, but updated to php needed an apache up-date and restart. Over the next few days I will be applying all of the updates I have been working on so expect a little site weirdness. If you have any bugs that persist after clearing cache of Volvospeed temp files, feel free to submit a bug report under the support tab at the top. 
      Some of these updates are moving towards upgrades I have planned for this server. I hope to have the site running mirrored on new box within a week or so. New box will be dual e5-1650s for those who care. That should help with server side a good bit, but main bottle neck is still i/o. I saw some black Friday sales pop up on drives and ram. If we can raise a little bit of money we can upgrade the SAS to RAID 10 which should help A LOT, donation link in sidebar. So if we hit our goal that is the plan. If we do not get close I will just throw another 16gb in the machine and increase cache threads. Either way, expect the site to be a lot faster in the next few weeks, and hopefully I have gotten to most of the bugs.