Tightmopedman9

Tuners Rejoice! Free Tuning For M4.4!

Recommended Posts

anyone have experience with innovate sgc1 wideband/boost controller?

i am using it for logging wideband and gauge to logging data seems to be out when at wot gauge displays 11.7afr and logged data stating 12+ .

i have only got the formula for a inovate lc1 and it is displaying 14.7 on idle but out by a good percentage .

i have changed ground to ecu a18 off previous info i have read up on but still the same.

so anyone have experience of using one ? / formula that works more accurately?

i am looking at running the wideband mod soon so want to try and get to the bottom of this before hand or i am just asking for trouble with that not reading/logging correctly    

Share this post


Link to post
Share on other sites

Hey all, might be a dumb question but does anyone know what the values for min injection time & constant for consumption delay should be set to for Bosch greens? I'm abit new to tuning.

Share this post


Link to post
Share on other sites
On 6/29/2018 at 4:45 PM, shea_volvo said:

Hey all, might be a dumb question but does anyone know what the values for min injection time & constant for consumption delay should be set to for Bosch greens? I'm abit new to tuning.

You can find a lot of the information you need on the wiki here

Share this post


Link to post
Share on other sites

somebody-tell-a-joke-Snap87453323.jpg

 

Man, don't let this thread die..! 

Anyone doing new M4.4 dev that they're willing to share..?

 

 

On 6/28/2018 at 11:45 PM, shea_volvo said:

Hey all, might be a dumb question but does anyone know what the values for min injection time & constant for consumption delay should be set to for Bosch greens? I'm abit new to tuning.

Sorry, didn't see this earlier.  Do you still need help?

Edited by gdog

Share this post


Link to post
Share on other sites
On 11/9/2017 at 7:29 PM, Boxman said:

Tuning load on big turbo's - New method - Target Load, TCV Duty Cycle and LDR (TCV) Control Mechanism

 

Hi All,

Sorry for quoting such a big post but I wanna clear some things up after logging and working with @Calvin Sonnik on getting stuff dialed in.

So to disable LDR routing you DO NOT need to disable "LDR Throttle angle threshold: all values to 110 (or max)"

 


Doing so only made me not able to log TCV duty Cycle.


All you need to to do is set :

LDR P-Part: all values to 0
LDR KFP2: all values to 0 
AND zero out LDR duty cycle correction, intake air temperature **(This is done PRE-LDR routine and lowers your TCV cycle by that amount)

That made it follow the TCV duty cycle one to one and was able to log TCV cycle no problem :)

Just wanted to give a big shutout to@Calvin Sonnik helping me out with all this LDR and tuning stuff. Getting the K24 dialed in slowly but surely :)

  • Upvote 1

Share this post


Link to post
Share on other sites
6 hours ago, lowkeyturbo said:

Hi All,

Sorry for quoting such a big post but I wanna clear some things up after logging and working with @Calvin Sonnik on getting stuff dialed in.

So to disable LDR routing you DO NOT need to disable "LDR Throttle angle threshold: all values to 110 (or max)"

 


Doing so only made me not able to log TCV duty Cycle.


All you need to to do is set :

LDR P-Part: all values to 0
LDR KFP2: all values to 0 
AND zero out LDR duty cycle correction, intake air temperature **(This is done PRE-LDR routine and lowers your TCV cycle by that amount)

That made it follow the TCV duty cycle one to one and was able to log TCV cycle no problem :)

Just wanted to give a big shutout to@Calvin Sonnik helping me out with all this LDR and tuning stuff. Getting the K24 dialed in slowly but surely :)

Mind if I add this revision to the wiki with both you and Calvin credited? 

Share this post


Link to post
Share on other sites
13 hours ago, wildstyle said:

Mind if I add this revision to the wiki with both you and Calvin credited? 

Please do! That would be great!

 

A note to add would be once you enable the LDR routine again to add in some values back to the  LDR duty cycle correction, intake air temperature since it would take less TCV duty cycle to reach same load since the air is colder and denser therefor you need less boost to create the same MAF reading.

Edited by lowkeyturbo
  • Upvote 1

Share this post


Link to post
Share on other sites

Can someone running an 18t/19t/k24 post up their ignition map and write how much PSI you are running?

I am having to ruin very little timing around 9.5 MS load like we are talking 9 degrees @ 4200 rpm on a K24 at around 16 PSI or so.

AFR is around 11.8.

 

I just want to get some reference. @gdog @Piet guys? any Suggestions?

 

5b6db19df0692_ignmap.png.6bc7ae571ab82186f8905107c2d7d744.png

 

This is my map and i am still getting intermittent pings at around 5000 and 6000 rpm. Only 1 or two knock events once in a while.

 

I am in Canada and running Petro Canada 94 gasoline ONLY. 

 

Ambient temp is around 25-33 deg C 

 

Any ideas? Mods are in signature for reference.

Edited by lowkeyturbo

Share this post


Link to post
Share on other sites

@lowkeyturbo  Is your KRCOUNT going > 1?   A KRCOUNT of 1 will turn on the CEL, but per Aaron (tmm9), an occasional 1 count can be safely tolerated.  But a KRCOUNT of more than 1 is something to be concerned with.

Your ign map looks about like mine, and mods are appropriate too.  I battled trying to get more out of my setup too for about a year on pump gas; was even running octane booster (don't do it!) until I eventually went to WMI.  That's the ticket!  I can run 3-4 degrees more ign timing on my wmi map w/o any knock at all.  The downside is, you will then be able to pull loads that will make the non-COP ign system weak in the knees.  So recommend you do both (wmi and COP) mods at the same time.  Wish I did in hindsight. :wacko:

 

 

Share this post


Link to post
Share on other sites
3 hours ago, gdog said:

@lowkeyturbo  Is your KRCOUNT going > 1?   A KRCOUNT of 1 will turn on the CEL, but per Aaron (tmm9), an occasional 1 count can be safely tolerated.  But a KRCOUNT of more than 1 is something to be concerned with.

Your ign map looks about like mine, and mods are appropriate too.  I battled trying to get more out of my setup too for about a year on pump gas; was even running octane booster (don't do it!) until I eventually went to WMI.  That's the ticket!  I can run 3-4 degrees more ign timing on my wmi map w/o any knock at all.  The downside is, you will then be able to pull loads that will make the non-COP ign system weak in the knees.  So recommend you do both (wmi and COP) mods at the same time.  Wish I did in hindsight. :wacko:

 

 

Yeah actual krcount.  Mostly one. But I've seen it go to two ... Bleh. Wmi Is a lot of work . No welding access 

Share this post


Link to post
Share on other sites

Bit off current topic but I've just completed a different way of connecting my wideband signal into the ecu without having to add pins (on my 850).

Looking at the ecu connector in the ecu box the pins normally suggested for the wideband (tank pressure input B31) are not populated. But pin B32 is (accelerometer input). My 850 does not have the accelerometer fitted but I traced the connector location to just by the AC drier tank clipped into a blank plug. 

So I've just connected the wideband output to the accelerometer connector and changed the IAT logging channel (as mine doesn't have that either) to the accelerometer channel in the bin and it is logging fine.

Seems an easier way than trying to add pins to the ecu connector.

Share this post


Link to post
Share on other sites

Hello all. Ive been following this for a little while now and have finally begun the process to start DIY tuning with TunerPro. I have also been reading into the Wiki page and the issue im currently having is to have the ability to flash ive read you need to download and insert 2 files ( flash plugin)  into tunerpro. However when i just recently tried to download these 2 files from the link provided the dropbox only gave me one file to download. A .rar file. Am I missing another file or is this just an updated file that can replace the 2 needed in the the past. Sorry to be so far behind from everyone else in here just very excited to start the journey into tuning my 98 t5

Edited by TurboS70T5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.