Sign in to follow this  
O.R

OR's stock LPT M44 tuning questions

Recommended Posts

22 hours ago, O.R said:

 

My injectors are red, 0280155759 and maybe 315cc.

 

 

I would swap these out before going too much further.

Share this post


Link to post
Share on other sites

Yeah, I looked at log briefly, but want to study it some more..

If you're going to stay with your current stock turbo, I'm thinking whites should work for you.  But if you plan to upgrade the turbo a bit (to maybe 18t or 19t) then I'd go with greens.

The stock reds work for stock power levels, but once you try to pull just a little more, they literally run out of gas.

And if you're planning to run significant percentage of ethanol, you're going to have to up-size again..

Share this post


Link to post
Share on other sites

Yes it seems that i need larger injectors.It feels little bit odd that i need larger injectors for stock tune or almost stock tune. I have read that some people have been used these red injectors +250hp, don't know what was their duty cycle at that point.

I think i will next check with original ecu  that injector duty cycle with scope, if it goes up to 90% then there might be some fuel delivery problem? or how high duty cycle is with stock tune? 

Last year i changed fuel filter and cleaned injectors with ultrasonic cleaner, also fuel pressure was ok when idling.

 

I made Virtual dyno simulation, and according that it's little bit better than stock tune i think.

Acceleration1 is that log what i send previously and yesterday i made another acceleration "acceleration2".

I try some how log RPM and TPS with original ecu and see what Virtual dyno says.

https://www.dropbox.com/s/w32zvl4ba02jdae/VirtualDynoRun1.JPG?dl=0

Share this post


Link to post
Share on other sites

Past weeks i have been busy with other projects and yesterday i continued this project.

I have been wondering that knocking problem between 2000-3500 rpm,  could it be false alarm? It seems that i get ignition retard usually only in cylinder 1 and value is  -4...-8

Sometimes i see ignition retard value -1.5...-2 when i go down hill and TPS is 0 and car is decelerating, when i press throttle ignition retard goes to 0.

Should i be worried knocking only when the CEL light comes on? I don't know what knocking sound like, i think it might hard to hear.

Last summer i got bad rod bearing in cylinder 2 and that was also little bit hard to hear inside the cabin.

Edited by O.R

Share this post


Link to post
Share on other sites

Recently i have been driving only e85, i added 6 degree advance and multiplied 1.2 whole fuel map, seems to working great, except that i need larger injectors for higher loads. Problem is cold start, i need to crank longer to get engine running, if engine is warm then it starts like normal. I think i need to adjust that "Start Basic Injection Quantity" table .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this