Archived

This topic is now archived and is closed to further replies.

mark1568908316

100K mile club

Recommended Posts

Hi, I haven't posted here in a while, but was looking for a/c advice when I saw this post and thought: I gotta chime in. I have an '07 V70r, Geartronic trans, turning 134k this week.  Purchased from the original owner with 27k on the clock. Car was build at the end of '06, picked up in Europe and lived in SoCal til I purchased in 2008 and brought it to San Francisco. It's had a fairly hard life as a city car and daily driver. It now uses maybe 1/3 quart of oil every 7500 miles (it always used some oil, however, so really not changed much over time). It's been dealer serviced exclusively until warranty expired at 100k; Now I alternate between an Indy tech and local Dealers. While I've owned it the dealer warrantied both sides upper strut mounts and strut seats at lease once; Trans. valve body, trans control module (so fluid was replaced); Engine cooling fan; One front strut (driver side); Upper engine mount once, left side trans mount (twice); Both rear wheel bearings, one headlight assembly with xenon igniter; Engine valve cover gasket: Engine temp sensor. Out of pocket, I've replaced probably 6 sets of tires (settled on Continental Extream Contact DWS 17s because of value, decent grip, longevity, but mostly ride quality); Perfomed at least 12 wheel aligments (easily knocks out of alignment with SF's ragged streets and roadways); Replaced 5 sets of front pads & rotors, 4 sets rear pads, 3 sets rear rotors (SF hills);  Upper engine mount, left trans mount twice; Brake and coolant flush three times, and cabin filters at least 3 times. At 90k replaced the timing belt and pullies, and rear tailgate wiring harness, and repaired radio CD changer; At 110k the A/C condensor was puntured by a pebble and replaced; At 118k the radiator failed, and exhaust manifold started leaking (Indy tech re-touqued to correct, but 1 bolt broke in head). At 119k  the check engine light illuminated and the engine temp guage worked irradically at first and then not at all. It also started surging at 1-1500rpm and the cooling fan stayed on full constantly. Indy tech first replaced the Engine Temp Sensor, then the Map Sensor (Its still occationally surges slightly when retarting engine warm, and sometimes when shifting to reverse). At the 120k service it got new spark plugs, all 4 shock/struts (I should have done shocks at 60-70k), front and rear control arms bushings (rears with eccentics), front ball joints, upper strut mounts, front strut seats, and all engine mounts. It's much better now, but showing its age through ride quality and road noise. Also lots of body flex and creaks from minor twists such as rolling into a gas station driveway (sounds like interior plastic panels rubbing on each other, a fixable project I suppose). Wind noise somewhat loudner too, probably door jam weather stripping is compressed and not sealing as well. The rear view mirror still works, but shows hazy specs in glass (approx 800.00 to replace). The tail gate shocks still hold the gate up when open, but barely.  Body, paint, rubber trim still look great. Interior trim for the most part also great, but leather seats not as much with unsighlty wear marks, especially at the bolsters and seat cushions (dark blue interior). However, the engine still pulls hard and clean, but some engine vibration seeping into cabin-especeially when A/C compressor is on and cycles. Feels like engine mounts but they're all new. Compressor is suspect by Indy tech. I think I need a second opinion on that. Transmission, 4c suspension electronics, and all wheel drive system are all in good working order, but signifcant slop is felt in drivetrain. Indy tech says angle gear and velocity joints are suspect. Presently I'm having an issue with A/C not blowing cold at times and the electric cooling fan runs erradically. Indy tech says its the compressor, but this happend just after Engine Temp sensor and Map sensor replaced, so taking it to the dealer for a second opinion. (Any insites on this would be greatly appreciated.) Overall its been a good car, as european cars go. We're holding on to it indefinatley, so I'll chime in again at 150 or so. Hope this is insightful. Ciao!

   



Hi, I haven't posted here in a while, but was looking for a/c advice when I saw this post and thought: I gotta chime in. I have an '07 V70r, Geartronic trans, turning 134k this week.  Purchased from the original owner with 27k on the clock. Car was build at the end of '06, picked up in Europe and lived in SoCal til I purchased in 2008 and brought it to San Francisco. It's had a fairly hard life as a city car and daily driver. It now uses maybe 1/3 quart of oil every 7500 miles (it always used some oil, however, so really not changed much over time). It's been dealer serviced exclusively until warranty expired at 100k; Now I alternate between an Indy tech and local Dealers. While I've owned it the dealer warrantied both sides upper strut mounts and strut seats at lease once; Trans. valve body, trans control module (so fluid was replaced); Engine cooling fan; One front strut (driver side); Upper engine mount once, left side trans mount (twice); Both rear wheel bearings, one headlight assembly with xenon igniter; Engine valve cover gasket: Engine temp sensor. Out of pocket, I've replaced probably 6 sets of tires (settled on Continental Extream Contact DWS 17s because of value, decent grip, longevity, but mostly ride quality); Perfomed at least 12 wheel aligments (easily knocks out of alignment with SF's ragged streets and roadways); Replaced 5 sets of front pads & rotors, 4 sets rear pads, 3 sets rear rotors (SF hills);  Upper engine mount, left trans mount twice; Brake and coolant flush three times, and cabin filters at least 3 times. At 90k replaced the timing belt and pullies, and rear tailgate wiring harness, and repaired radio CD changer; At 110k the A/C condensor was puntured by a pebble and replaced; At 118k the radiator failed, and exhaust manifold started leaking (Indy tech re-touqued to correct, but 1 bolt broke in head). At 119k  the check engine light illuminated and the engine temp guage worked irradically at first and then not at all. It also started surging at 1-1500rpm and the cooling fan stayed on full constantly. Indy tech first replaced the Engine Temp Sensor, then the Map Sensor (Its still occationally surges slightly when retarting engine warm, and sometimes when shifting to reverse). At the 120k service it got new spark plugs, all 4 shock/struts (I should have done shocks at 60-70k), front and rear control arms bushings (rears with eccentics), front ball joints, upper strut mounts, front strut seats, and all engine mounts. It's much better now, but showing its age through ride quality and road noise. Also lots of body flex and creaks from minor twists such as rolling into a gas station driveway (sounds like interior plastic panels rubbing on each other, a fixable project I suppose). Wind noise somewhat loudner too, probably door jam weather stripping is compressed and not sealing as well. The rear view mirror still works, but shows hazy specs in glass (approx 800.00 to replace). The tail gate shocks still hold the gate up when open, but barely.  Body, paint, rubber trim still look great. Interior trim for the most part also great, but leather seats not as much with unsighlty wear marks, especially at the bolsters and seat cushions (dark blue interior). However, the engine still pulls hard and clean, but some engine vibration seeping into cabin-especeially when A/C compressor is on and cycles. Feels like engine mounts but they're all new. Compressor is suspect by Indy tech. I think I need a second opinion on that. Transmission, 4c suspension electronics, and all wheel drive system are all in good working order, but signifcant slop is felt in drivetrain. Indy tech says angle gear and velocity joints are suspect. Presently I'm having an issue with A/C not blowing cold at times and the electric cooling fan runs erradically. Indy tech says its the compressor, but this happend just after Engine Temp sensor and Map sensor replaced, so taking it to the dealer for a second opinion. (Any insites on this would be greatly appreciated.) Overall its been a good car, as european cars go. We're holding on to it indefinatley, so I'll chime in again at 150 or so. Hope this is insightful. Ciao!

   

Share this post


Link to post
Share on other sites

Just Rolled past 147,000 miles. Drove the most recent 2,600 miles over the course of the past 7 days looking at colleges with my daughter.  Most days we logged more than 400 miles. 

 

Am always amazed by the comfort of this car.  Was able to drive 5+ hours at a clip without so much as a single ache or pain.  Don't know of another car I could have tolerated so well.  Had the rear seats flat with a foam mattress and my kid was able to sleep through the long stretches in incredible comfort. Averaged about 75 mph and 24.9 mpg (combined city/highway). 

 

Amazing to think that I contemplated selling this car a couple of years ago.  Now, I wouldn't dream of parting with it and only hope it holds up well without costing a fortune to maintain. 

Share this post


Link to post
Share on other sites

Where's the 200k club...  ;)

Share this post


Link to post
Share on other sites
Where's the 200k club...  ;)

At the bank, getting a loan to fix his Volvo

Share this post


Link to post
Share on other sites

With 105k on the clock when I bought it last November, my V70R drives absolutely like a new car, as far as I can tell. Visually it does show a few minor signs of wear.  Before I bought it, I got a couple of opinions on how many miles these cars are good for, and I was told 200k to 250k.  So my goal is to get this one to 250k, which I think will take me 30 years.  It's already irreplaceable (by a new one) so I'm committed to doing whatever I need to keep my VR running and looking as it should.

 

Bob

Share this post


Link to post
Share on other sites

Right around the corner from me (Devon, 19333)

I can look at it anytime if you want, and if you need any work done, I'm cheaper thaan a shop

Share this post


Link to post
Share on other sites

Sure, it'd be great to convene sometime.  My VR's under warranty for a year from the shop I bought it from, but after that I'm open to someone else working on it, since the shop is near Bethlehem.  When I get some springs and sway bars from ipd, I could definitely hire you for the install.

 

Bob

Share this post


Link to post
Share on other sites

I am now officially in the 100K Mile Club.

 

Added IPD Anti Sway Bars (Track spec),  Wow, wonderful.

 

Wife says it 'feels set down more" and "heavier, safer" which was a good take for her mechanical technical plane, and "feels like when it was new" which I said was not exactly the description of the result.

 

This actually set slight oversteer,  really flattens out any body roll and thereby increase traction on tires and generally makes the car more comfortable.  Factory set up is neutral or mild understeer, which we all know is lawyer-liability and average driver factory tuning, not as nice as I'd liked, so,  Happy Birthday to the car at 100,000 miles.

 
Slight natural consequence of beefier anti sway bars is a little harsher on the small bumps, but suddenly the "Comfort" setting on the  Continuosly Controlled Chassis Concept push button is no longer 'driving a melting marshmallow in a hot bath" but a useful setting for rough freeway or cut up city streets.
 
A lot of fun, as I said.
 
Always found this site informative and helpful, thanks every one.
 
Don't think I understand the handle above JRL's avatar, his expertise and emphasis on reality have always been spot on.  Maybe the implication is about pressure washing the p_ _ _ _ _ _ plural (omitted for political correctness) whom snivel in their posts?
 
Happy Motoring, every one!
 
JJ

Share this post


Link to post
Share on other sites

Congratulations.

 

Our 2004 is heading for 108,000 at the moment.

 

Have done clutch, timing belt, serpentine belt, brakes, 4th set of tires, replaced resonator with straight pipe to get rid of rain squeal. 

 

Wondering about when shocks usually need changing, and is best to use as replacements.

 

Tell me more about 100K badge for grille.

Share this post


Link to post
Share on other sites

Arrived home late last night from a 1,200 mile journey in the R. The car now has 165,350 miles on the clock.  I refreshed the suspension and parts of the drive-line during the summer of '14 and have logged roughly 15k miles since then.  The car has never driven or performed better.  Average fuel economy was 25.5 mpg combined city and highway for this most recent trip.  Around town I see 15-16.9 mpg and pure highway I see 26.9 mpg at average speeds ranging from 70-80 mph.

 

The GT transmission has had minor flaring issues since about 75k miles. I've flushed it numerous times, and reprogrammed a few times. While not ideal, the flaring is rare and manageable, and it really doesn't detract at all from the driveability and enjoyment of the car. 

 

If all continues to go well, I imagine enjoying this car for a long time, and many miles, to come.

Share this post


Link to post
Share on other sites