Garage Topic Discussion


Recommended Posts

  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

MACOWNED x2.

Well that tells us nothing. I dont care if your running etch-a-sketch, need to know your browser. Is it safari? Is is compiled correctly? Have the latest 64bit jre compiled?

Link to post
Share on other sites

look right below "latest pictures" in your sig Adam.. :monkey:

Sweet, I missed that.

Yo, WTF can't add my ride. Won't let me pick a make. Running OSX, WTF???

Well that tells us nothing. I dont care is your running etch-a-sketch, need to know your browser. Is it safari? Is is compiled correctly? Have the latest 64bit jre compiled?

Yeah, there seems to be a problem with Safari. Once you select year, you can't do make. It works with Firefox, Opera, IE, OmniWeb, and even Lynx. The version I'm using is 2.0.4 and Java is 1.3.1. Dunno why 1.4.2 is being used, I thought I installed it...

Link to post
Share on other sites

don't forget to link to your garage in your sig!

It's at the bottom of every post you make as long as you have a garage. No need to add it to your sig, unless you really want to have two links to it.

Link to post
Share on other sites

Safari is gimped. It does not support ECMA-262 standards. Which means you guys are missing out on a lot of stuff and do not even realize it. I suggest going to mozilla as their 64 bit support is pretty good now. Well on everything except flash.

Link to post
Share on other sites

It's at the bottom of every post you make as long as you have a garage. No need to add it to your sig, unless you really want to have two links to it.

that would be great, but i don't see that. do you? maybe i didn't turn something on or i'm not looking.

edit: oh, it's that button [GARAGE]. oh well... easy to miss.

Edited by SkyWriter
Link to post
Share on other sites
Guest
This topic is now closed to further replies.