Archived

This topic is now archived and is closed to further replies.

olegb

S60 T5 Noise And Vibration

Recommended Posts

Hi everybody, greetings from Pennsylvania, USA!

I’m driving 2002 S60 T5. Currently it has 33000 miles.

No major problems so far, however around 30K of mileage a pretty loud low frequency irritating noise and vibration appeared when the engine runs in the idle mode (700-800 RPM). When you turn the wheels the tone is changing for a couple of sec, (sounds softer), and then getting back to the previous condition. Has anybody heard or experienced the similar problem? What can be the source of it?

Thank you very much for any kind of info,

Regards,

OB

Share this post


Link to post
Share on other sites

upper motor mount. super common.

Underlord, thank you for prompt response.

What is the fix for that?

Does the upper motor bushing need to be replaced?

Thanks again,

Regards,

OB

Share this post


Link to post
Share on other sites

After replacing, you'll more than likely still notice a rough vibration at idle that smooths out when you press the accelerator. The IPD version is quite stiff and transmits vibration more than the stock unit. Consider this too.

Share this post


Link to post
Share on other sites

Replace the mount. Just replaced the same thing on my dads s60 t5. Ipd makes a great replacement that is much better design and quality than the oem mount. Super easy to replace as well.

http://ipdusa.com/ProductsCat.aspx?Categor...&RootID=629

Guys, thank you all very much!

I'm armed very well now!

(Have appointment with Volvo tomorrow, will see what they gonna say!)

Will keep everybody posted!

Regards,

OB

Share this post


Link to post
Share on other sites
Guest arob

upper motor mount. super common.

hes right my dad had the same thing with his car

Share this post


Link to post
Share on other sites

The Volvo replacement mount is much better than the IPD mount. The "improved" mount is only under compression loads and has no fragile web to tear away. You can recognize this mount from it’s squared profile of the bushing. The IPD bushing has a major problem in that the aluminum bracket transfers far too much heat to the bushing causing it to rot away in a short time as well as vibration issues. I highly recommend the IPD bushing in the –98 cars though! Your vibration problem sounds like a right side (lower) engine mount.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.