• Upcoming Events

    No upcoming events found

Archived

This topic is now archived and is closed to further replies.

Volvo Radio Says Off

12 posts in this topic

Posted

My battery died and my radio was reset to code. Short story I put the wrong code in several times and now it says OFF, Removing it completely does not change this. Removing the fuse does not change it. Disconnecting the battery doesn't change it. It's stuck on OFF. I've got the correct code but no way to put it in. Any way to get this back running or is the radio junk now.

0

Share this post


Link to post
Share on other sites

Posted

My battery died and my radio was reset to code. Short story I put the wrong code in several times and now it says OFF, Removing it completely does not change this. Removing the fuse does not change it. Disconnecting the battery doesn't change it. It's stuck on OFF. I've got the correct code but no way to put it in. Any way to get this back running or is the radio junk now.

I had that problem before also , you just have to wait alittle with the car on and it will ask for the code again .

I think its 15min but not sure on the total time.

0

Share this post


Link to post
Share on other sites

Posted

My battery died and my radio was reset to code. Short story I put the wrong code in several times and now it says OFF, Removing it completely does not change this. Removing the fuse does not change it. Disconnecting the battery doesn't change it. It's stuck on OFF. I've got the correct code but no way to put it in. Any way to get this back running or is the radio junk now.

It isn't junk. If you enter the wrong code 3 times, it goes into OFF mode. You have to reset it back to CODE mode. I am not sure the exact time, but I am pretty sure it is at least 90 minutes with the key in the run position. This has to be done in one shot.

I had to do this when I first got my car also.

0

Share this post


Link to post
Share on other sites

Posted

It isn't junk. If you enter the wrong code 3 times, it goes into OFF mode. You have to reset it back to CODE mode. I am not sure the exact time, but I am pretty sure it is at least 90 minutes with the key in the run position. This has to be done in one shot.

I had to do this when I first got my car also.

Thanks for all the help. It took about 90 minutes or 120 minutes before the CODE.

0

Share this post


Link to post
Share on other sites

Posted

My battery died and my radio was reset to code. Short story I put the wrong code in several times and now it says OFF, Removing it completely does not change this. Removing the fuse does not change it. Disconnecting the battery doesn't change it. It's stuck on OFF. I've got the correct code but no way to put it in. Any way to get this back running or is the radio junk now.

I have a SC-816 that someone wants to sell. He claims that he got the code from a dealer and after trying it for a few times it always gets to the EEEE mode (after 3 times he has to wait for 2hr with the radio on to try it again)

Is there a posibility that the dealer is wrong? Is it a bad unit that can't be unlocked?

Any help will be much appreciated.

Happy New Year to all of you

0

Share this post


Link to post
Share on other sites

Posted

I have a SC-816 that someone wants to sell. He claims that he got the code from a dealer and after trying it for a few times it always gets to the EEEE mode (after 3 times he has to wait for 2hr with the radio on to try it again)

Is there a posibility that the dealer is wrong? Is it a bad unit that can't be unlocked?

Any help will be much appreciated.

Happy New Year to all of you

I would take that unit to a different dealer and if they say the same code then your SOL

0

Share this post


Link to post
Share on other sites

Posted

I have a SC-816 that someone wants to sell. He claims that he got the code from a dealer and after trying it for a few times it always gets to the EEEE mode (after 3 times he has to wait for 2hr with the radio on to try it again)

Is there a posibility that the dealer is wrong? Is it a bad unit that can't be unlocked?

Any help will be much appreciated.

Happy New Year to all of you

Call any dealer with the serial number on the radio, NOT the VIN because it is not original.

They do not charge for this service. Usually they will give you the number over the phone.

0

Share this post


Link to post
Share on other sites

Posted

Call any dealer with the serial number on the radio, NOT the VIN because it is not original.

They do not charge for this service. Usually they will give you the number over the phone.

Thank you all, the radio should arrive this week (bought it for $60 on ebay so the lost won't be so bad if it's a bad unit) and I hope I am not SOL...what is SOL anyway :unsure:

0

Share this post


Link to post
Share on other sites

Posted

Thank you all, the radio should arrive this week (bought it for $60 on ebay so the lost won't be so bad if it's a bad unit) and I hope I am not SOL...what is SOL anyway :unsure:

So out of luck. Sometimes shit out of luck. Depending on how vulgar you want to be.

As long as it has the serial number you will be fine. The only reason I can see for the code not working is if the serial number sticker was replaced with another, which would make no sense. If he's able to input codes, even incorrect ones, that means the radio is at least functioning.

0

Share this post


Link to post
Share on other sites

Posted

So out of luck. Sometimes stuff out of luck. Depending on how vulgar you want to be.

As long as it has the serial number you will be fine. The only reason I can see for the code not working is if the serial number sticker was replaced with another, which would make no sense. If he's able to input codes, even incorrect ones, that means the radio is at least functioning.

I got the radio and called a dealer to get the code, which is 5656, but it doesn't unlock the radio.

I tried it for 3 times, waited for 2 hours and tried some combinations of 5 and 6 to no avail.

Any thoughts here?

Should I start looking for another radio?

Thank you all in advance.

I did another test, I turned on the radio while pressing the #6 button (I read that this can bypass the safty code in some models) and voila the radio works...it did for about 15min and then I got the code diplay again.

So the radio is working the problem I can't get the right code for it.

0

Share this post


Link to post
Share on other sites

Posted

i actually had to deal with this problem today.... my battery died and i didnt know the code and unknowingly turned off the HU after 3 tries

the solution: put the key in 2nd position or waste a ton of gas and just turn the car on. MAKE SURE THE RADIO IS ESSENTIALLY ON!

wait 2 HOURS (rediculous i know) for the HU to reset to say "code"

call you dealership service department, ask them to give you your audio code.

they might ask for you VIN, so keep near your car or just have the VIN handy

punch in the code and the radio will start right up.

0

Share this post


Link to post
Share on other sites

Posted

yeah we have a stickied thread that says exactly that

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.