What Did You Do To Your Car Today.


scout01
 Share

Recommended Posts

Finally had to put the front plate on. :( :(

Got pulled on Friday and the cop gave me a ticket with three days to put the plate on if i wanted the ticket to be dismissed.

Suckation!

ughh i felt like such a bitch putting mine back on lol.

today i threw a CEL... dunno how i'm gonna afford whatever the hell is wrong with it this time but i'm not stoked :(

Link to comment
Share on other sites

ughh i felt like such a bitch putting mine back on lol.

today i threw a CEL... dunno how i'm gonna afford whatever the hell is wrong with it this time but i'm not stoked :(

Could be as simple as the gas tank cap not being on tight, have it checked out for free and see if they're willing to clear it too, assuming it's minor.

Link to comment
Share on other sites

QUOTE (matt b @ May 4 2009, 07:15 PM) <{POST_SNAPBACK}>
Could be as simple as the gas tank cap not being on tight, have it checked out for free and see if they're willing to clear it too, assuming it's minor.

yeah last time that's exactly what it was, i haven't gotten gas in almost a week though. ughh this sucks there's nothing i can do about it tonight, i'm gonna end up forgetting and then starting my car in the morning and just getting pissed off all over again haha.

Link to comment
Share on other sites

NOPE!!

It appears to be fixed, I got 29 miles further than I have without a CEL. Corrosion on the crank sensor terminals <_<

The joys of living in a climate that's more wet than it is dry.... <_<

Link to comment
Share on other sites

rather than start a new topic

How do i know when my auto trans is slipping?

Symptons are when i first start the car after letting it sit for more than 3 hours. For the first minute it hesitates when pulling away from a stop ie parking spot. After about a minute everything is normal and it pulls as hard as ever. I never get on it in the first couple minutes. I think this weekend ill pull the tb and clean that and the ic pipes I havent given the car any attention in a long while.

Link to comment
Share on other sites

RE: DYNO s60 t5 tiptronic, need some quick advice, did some searching but didn't want to start a new thread, so I:

Put in winter mode, go into 3rd gear on tiptronic and slowly ramp up to WOT????? Is this right

Also, repaired a problem in my gauge, was going to full scale deflection and not reading any values, thought it might have been the sender but, one of the wires had snapped off, so pulled out the pin, crimped on a new wire and pin woohoo fixed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share