All Activity

This stream auto-updates

  1. Today
  2. they are rebuilt volvo calipers from rockauto
  3. dual piston calipers for the xc90! big difference in the stoppin!
  4. Yesterday
  5. They rode pretty good. Even on 22 year old Bilsteins.
  6. $48 alignment. Then proceeded to try to tell me how fucked the rear was because he cant align it... lmao bud. Called him out on it, and got told, oh well yeah ok front only is 48.42.
  7. With this at least the value in the hexdump changed (was 00 now it's 01). Though not with the flag but with scalar. Still haven't tried this since I live somewhere else in relation to where the car is at. Maybe in the weekend. Logging wise there isn't an option besides the 608 bin? Of course I could copy all the LPT maps from the 609 bin to 608 but I have a gut feeling there's more to it. Or could it be that simple
  8. Can you make the font larger? It's really hard to read. Also, price?
  9. TME lowering springs from the IPD project S70 in the pics. These are the lowest springs I have ever owned. They tucked the rear and there was no finger gap in the fronts. I dont know if IPD had these specially made because the car was going to be in a magazine but they look incredible. Picture is a front spring side by side with an Eibach front spring. If they need to be shipped that will be extra.
  10. Last week
  11. Got her plated this morning. Just took it for its first tank of gas under my ownership. Custom plate should be here in the coming weeks, but for now, endless summer since its already in the mid 90s here and it matches the color. Tossing a UCF plate on the S70 with custom verbiage too since it looks like thats sticking around for a bit as well. Ordered a few parts for it that should be here between now and next week. Picking up load bars and a few other goodies this weekend from a local friend/member. On the hunt for a driver door still, so if anyone finds
  12. nice - only powering 4 speakers though?
  13. A little while back I got a Kenwood DNR876S head unit. Pretty sweet little touchscreen setup with integral Garmin GPS and CarPlay / Android Auto, plus the usual mix of radio, usb, aux input, etc. No CD/DVD player though. Pictured is wireless CarPlay with navigation and streaming audio (no USB connection needed). Plus it pairs up automatically when I get in the car. Definitely nice to get some more capable and modern ICE for daily driver duties then the single-DIN that came in the car.
  14. Let us know if it works any better Thanks bud, it's a long work in progress lol. Ok, from the images you posted it is sending the wrong letter to engage logging. If you see it says 0x74 and below it says 't'. It needs to send an 'l' so if you just change that 't' to an 'l' it should change the 0x74 to 0x6C and should work. Then in the ADX Header Data tab change the Connection command to 'Engage logging' and change the Monitor command to 'Listen for data frame'. That should remove the listen silence and give you a faster data stream. Hope this helps
  15. Thanks, have to try that. With the 608 the car "feels" less responsive than with 609 at low revs. And no wonder, left the tcv and target loads "as is" but upon comparing the maps one could actually see why it's less responsive. Duh btw love your work on your 850 awd Images attached
  16. Looks like progress will resume shortly. Paperwork came in today while I was at lunch, so after a baby appointment in the morning, im heading to the DMV.
  17. I know that Aaron sets up his tunes where the cel will blink upon detonation. Is there any way to make the CEL come on solid if the coolant reaches a certain temp? Just curious.
  18. That's because the auto/manual location in the 609 binary is different to the 608. For the 609 binary add the flag parameter and point to 0xC8FC Can you post a screenshot of your Definition setup in tunerpro? Post the ADX Header Data and the engage logging
  19. Got the maf sorted, there was a leak under the idle control valve. Now maf is reading ~15kg/hr at idle after warm up cycle is completed. Also the send "l" (lowecase L) command for the logging in tunerpro won't work. Have to send the logging commad via realterm but that's no biggie. What really bothers me is that the data logging rate is reeeeeaaaalllly slow. When the engine is off the data rate is ok, around 20Hz but when I start the engine the data rate drops to around 2Hz. All the usb drivers are up to date, baud rates ect are ok. Could it be the windows? I'm using win10
  20. Forget the double swaybar, there's no room for that. And the mounting would be more or less of a hack
  21. essay citation mla https://writessaypro.com - how to write a strong response essay examples of informative essays how to write a scholarship essay help me write an essay scholarships essay sample
  22. Here is example what i mean. http://www.peachparts.com/shopforum/attachments/vintage-mercedes-forum/124549d1411262621-double-swaybar-mbswaybara.jpg
  23. were they all the stick on type or did anybody make real replacements?
  1. Load more activity