What Did You Do To Your Car Today.


Recommended Posts

  • Replies 24.5k
  • Created
  • Last Reply

Top Posters In This Topic

  • matt b

    1494

  • 7 VII 7

    1133

  • Oreo931

    1091

  • Chilled man

    1062

Top Posters In This Topic

Popular Posts

no because you cannot mesh T5 and Pole... too much of a "stretch" if you said "waxed my rocket" that would have been better

What are you raising it to?? I'm just throwing the MBC wide open. (Worse case, the ECU will get pissed and fuel-cut, but the tune should fix that.) I'm really interested to see how far that 15G can

Started it. Drove it.

Posted Images

Installed Windows 7 Pro (already had Home) to get ready for Vida/Dice this weekend.

If you want to get rid of that

Right click my computer -> Properties -> Advanced System Settings -> Advanced tab -> Startup and Recovery -> If it lets you ID the Pro install set default to that then 0 sec for selection time. If it doesn't ID it for you just choose one then reboot and check what OS boots

Link to post
Share on other sites

SUM calibration and service light reminder cleared with VIDA.

20141116_163508_zpsg2cxqjxo.jpg

20141116_165019_zpsvvlwo1e3.jpg

That was fun. Found that the DS seat heater is no longer working, had a DTC for that. I did have a spot that was damn near burning a hole through the leather. So I think the heating element gave out.

Also had a DTC for faulty communication with the DEM, which was just replaced before I bought the car (like the week before). I'm assuming that was from when the DEM initially went out and it was replaced but the codes never cleared. We'll see what comes back in a day or two.

Link to post
Share on other sites

Wayyyy to much to list today getting ready for an event next weekend.

Replaced upper mounts with some freebies I had received in the mail.

Looks like they were no good :lol:

AJLMYeO.jpg

cqmHjKy.jpg

Then removed the old stickers...

Uhhhhhhhh looks like theyve been there for awhile, had the car for 5 years, and they were put on before I owned the car...

WfzzH6K.jpg

I think the ripped poly mount has something to do with using the p80 style in a p2 bracket, anyone have a similar issue after RN swapping?

Thinking of picking up one of these before the years out.

http://www.ipdusa.com/products/4740/111086-polyurethane-upper-engine-stabilizer-mount

Link to post
Share on other sites

SUM calibration and service light reminder cleared with VIDA.

~snip~

That was fun. Found that the DS seat heater is no longer working, had a DTC for that. I did have a spot that was damn near burning a hole through the leather. So I think the heating element gave out.

Also had a DTC for faulty communication with the DEM, which was just replaced before I bought the car (like the week before). I'm assuming that was from when the DEM initially went out and it was replaced but the codes never cleared. We'll see what comes back in a day or two.

Bring it to the attention of your dealer, you can probably get the heating element and possibly the bottom portion of the drivers seat replaced for free.

http://forums.swedespeed.com/showthread.php?156901-Seat-Warmer-and-Heated-Seat-Defect-Recall-(PLEASE-RESPOND)/page2

Link to post
Share on other sites

Bring it to the attention of your dealer, you can probably get the heating element and possibly the bottom portion of the drivers seat replaced for free.

http://forums.swedespeed.com/showthread.php?156901-Seat-Warmer-and-Heated-Seat-Defect-Recall-(PLEASE-RESPOND)/page2

Yeah, that's exactly what happened to me. One little spot under the left thigh. Damn near started my pants on fire one day. Didn't notice it and then BAM my leg was burned. :rolleyes:

I think tomorrow I will call VCNA and see if I can get that replaced. That would be awesome.

Link to post
Share on other sites

SUM calibration and service light reminder cleared with VIDA.

That was fun. Found that the DS seat heater is no longer working, had a DTC for that. I did have a spot that was damn near burning a hole through the leather. So I think the heating element gave out.

Also had a DTC for faulty communication with the DEM, which was just replaced before I bought the car (like the week before). I'm assuming that was from when the DEM initially went out and it was replaced but the codes never cleared. We'll see what comes back in a day or two.

Exact same problem on mine. Nothing anymore, after having a spot so hot it made the leather too hot to even touch.

Hoping the dealer does the right thing, they're notoriously bad with customer service and my car has had the heating element replaced once before I think.

Link to post
Share on other sites

Exact same problem on mine. Nothing anymore, after having a spot so hot it made the leather too hot to even touch.

Hoping the dealer does the right thing, they're notoriously bad with customer service and my car has had the heating element replaced once before I think.

I'm going to start with the dealership tomorrow to see if they are aware of the issue and if their response is less than great, I'll call VCNA.

Link to post
Share on other sites

I'm going to start with the dealership tomorrow to see if they are aware of the issue and if their response is less than great, I'll call VCNA.

I went straight to VCNA with an email. My local dealer is nothing but trouble. Techs rock, sales and service rock but the service writers are not pleasant. They had asked me to stop bringing them the 855, it was "too modified". Yeah, coilovers and an exhaust is craaaaaaaaaaaazzzzzzzzzzzyyyyyyyyyyyyyy!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.